View Issue Details

IDProjectCategoryView StatusLast Update
0028107RunnerFunctionsPublic2021-07-30 14:30
ReporterStewart BishopAssigned ToCoreTech 
PriorityLowSeverityD - MinorReproducibility100%
Status ResolvedResolutionFixed 
Product Version 
Target VersionFixed in Version 
Summary0028107: Functions: Dialogues can't be confirmed by pressing Enter
DescriptionWhen you're trying to use one of the dialogue functions - such as get_string(), show_message(), get_string_async(), etc. - you can't press Enter to confirm or cancel out of your dialogue, which is not ideal.
Steps To Reproduce1) Create a project which calls show_message
2) Press enter to try and confirm the dialogue
3) See that this doesn't work and you need to manually click to confirm
TagsRunner, Windows
1.4 Found In
2.x Runtime Found In2.1.2.163
2.x Runtime Verified In2.1.1.1

Activities

Dan

2017-10-20 09:33

Adminstrator   ~0056197

Very confident this is a dupe. These developer-testing-only dialogues are not implemented with everything a finished dialogue should have.

Russell Kay

2018-06-18 09:24

Manager   ~0060434

Platform?

SamH

2021-07-30 14:30

Developer   ~0066555

No longer reproduces in v2.3.3. Closing.