View Issue Details

IDProjectCategoryView StatusLast Update
00277772.x IDE BugsResource TreePublic2018-06-29 15:11
ReporterRoss ManthorpAssigned ToSteven Campbell 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionUnable To Reproduce 
PlatformWindowsOSWindows 10OS VersionWindows 10
Product Version 
Target VersionFixed in VersionPre-2.1.3 
Summary0027777: Resource Tree: Items overflow when expanded sometimes Asset Tree items seems that overflow in some cases when expanded
DescriptionAsset Tree items overflow when expanded sometimes

Asset Tree items seems that overflow in some cases when expanded. In my case I had a project with a lot of scripts and script groups.

Also collapsing and re-expanding the group seems to refresh the tree and fix the issue temporarily

https://yoyogames.zendesk.com/attachments/token/FzwRsxwhfCiHWbzWA2OiRNDsS/?name=TreeviewOverlapIssue.zip
TagsNo tags attached.
2.x IDE Found In2.1.0.212
2.x Runtime Found In
2.x IDE Verified In2.1.5.314
2.x Runtime Verified In2.1.5.237

Activities

Ross Manthorp

2017-09-12 10:07

Adminstrator  

tree.png (12,101 bytes)
tree.png (12,101 bytes)
TreeviewOverlapIssue.zip (221,948 bytes)

Russell Kay

2018-05-16 15:48

Manager   ~0059754

Unable to reproduce in v9.2.1.1416