View Issue Details

IDProjectCategoryView StatusLast Update
0027690DocumentationManual ContentPublic2019-01-04 16:39
ReporterKevin BrownAssigned ToMark Alexander 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0027690: Manual Content: audio_get_recorder_count documentation states that the function works on HTML5
Descriptionaudio_get_recorder_count documentation states that the function works on HTML5 which is not currently accurate due to http://bugs.yoyogames.com/view.php?id=25576 - HTML5: audio_get_recorder_count always returns zero

This is true for both GameMaker: Studio and GameMaker Studio 2
TagsNo tags attached.

Relationships

related to 0025576 ClosedAlan Savage Runner HTML5: audio_get_recorder_count() always returns zero [and microphone recording does not work] 

Activities

Mark Alexander

2018-05-31 09:23

Developer   ~0060089

I have flagged the recording functions as not being available on HTML5 until the outstanding bugs relating to them have been fixed, and so am resolving this.