View Issue Details

IDProjectCategoryView StatusLast Update
00273982.x IDE BugsExtension EditorPublic2018-10-30 10:28
ReporterClaire HallAssigned ToSteven Campbell 
PriorityLowSeverityD - MinorReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0027398: Extension Editor: iOS class name property textbox cut off
DescriptionThe textbox for the 'class name' in iOS extension properties has the bottom edge cut off
Steps To ReproduceCreate new extension
Click on iOS in extra platforms section
See the class name textbox is missing the bottom edge
TagsNo tags attached.
2.x IDE Found In2.0.7.171
2.x Runtime Found In2.0.7.110
2.x IDE Verified In2.2.1.357
2.x Runtime Verified In2.2.1.269

Activities

Claire Hall

2017-08-14 15:12

Developer  

extension_ios.png (25,675 bytes)
extension_ios.png (25,675 bytes)

Russell Kay

2018-05-14 12:07

Manager   ~0059667

Unable to reproduce in GMS2 v9.2.1.1416

Matthew McInnes

2018-06-27 12:50

Developer   ~0060672

Last edited: 2018-06-27 12:50

View 2 revisions

Reopening. Issue still present in:

RED IDE v9.2.1.1465 Runtime v9.9.1.1074
GREEN IDE v2.1.5.312 Runtime v2.1.5.235

See screenshot below.

It is worth nothing that the issue does not occur in Mac IDE v2.1.5.312 Runtime v2.1.5.235

Matthew McInnes

2018-06-27 12:50

Developer  

Capture.PNG (58,169 bytes)
Capture.PNG (58,169 bytes)

Steven Campbell

2018-08-01 15:43

Manager   ~0061004

Fixed in IDE/GitHub Pull Request 4228
Git Id: 74b8aed4136aaf20dce89de520c4689ec3a44007