View Issue Details

IDProjectCategoryView StatusLast Update
0027265RunnerFunctionsPublic2018-02-05 16:30
ReporterEric BuneseAssigned ToRussell Kay 
PriorityVery HighSeverityA - Crash/HangReproducibility100%
Status ClosedResolutionUnable To Reproduce 
Product Version 
Target VersionFixed in Version 
Summary0027265: Functions: [GMS2] date_create_datetime problems on Android
DescriptionSome times the function date_create_datetime will generate a crash, saying that the date is prior to 1/1/1970 (linux epoch), even though the given date is valid.
Steps To ReproduceRun the sample code on both windows and Android, it will eventually crash on android.
1.4 Found In
2.x Runtime Found In2.0.7.110
2.x Runtime Verified In

Activities

Eric Bunese

2017-08-01 16:39

Updater  

dateTest.yyz (15,147 bytes)

Russell Kay

2017-08-02 15:18

Manager   ~0054739

Unable to reproduce with this project when tested on Android 7.1.1 (is it happening on a specific Android version??)