View Issue Details

IDProjectCategoryView StatusLast Update
00270482.x IDE BugsSprite EditorPublic2019-01-31 11:22
ReporterSam CummingAssigned ToMike Rennie 
PriorityMediumSeverityB - MajorReproducibility100%
Status ClosedResolutionFixed 
Product VersionPre-2.1.3 
Target Version2.2.2Fixed in Version2.2.2 
Summary0027048: Sprite Editor: Versions 3.4 and above of Spine are unsupported and you get errors when trying to import
DescriptionCurrently there is no support for newer versions of Spine than 3.4 and you will get an error trying to import files built with this Spine version. The current version of Spine at the time of writing is 3.6.


Steps To Reproduce1. Import an old spine, see how it imports successfully.
2. Import a new spine built using 3.6, see how it fails to import.
Additional Informationhttps://forum.yoyogames.com/index.php?threads/gms2-future-spine-support-plans.15280/
TagsCompiler, IDE, Runner, Spine
2.x IDE Found In2.1.0.176
2.x Runtime Found In2.1.0.114
2.x IDE Verified In2.2.2.390
2.x Runtime Verified In2.2.2.302

Activities

There are no notes attached to this issue.