View Issue Details

IDProjectCategoryView StatusLast Update
0026806RunnerMacPublic2018-02-05 16:28
ReporteralexandervrsAssigned ToFritz 
PriorityLowSeverityD - MinorReproducibility100%
Status ClosedResolutionFixed 
Product Version 
Target VersionFixed in Version 
Summary0026806: Mac: Disable "View > Tab Bar" for games running on Sierra
DescriptionGMS games on macOS Sierra have an extra menu item on the "View" section that enables the Tab bar feature. However, this is a feature intended for apps that are meant to have their instances grouped in the same window, like the Finder app. So it's not really useful for games, as such Tab Bar for GMS games on latest macOS should be disabled.

https://stackoverflow.com/questions/39399553/how-do-i-disable-the-show-tab-bar-menu-option-in-sierra-apps
1.4 Found In1.4.1763
2.x Runtime Found In
2.x Runtime Verified In

Activities

Fritz

2017-06-12 16:31

Developer   ~0053557

I haven't been able to test this as I never saw any extra menu item, does it only show if you have a Mac with a touchbar? I've added one of the suggested methods of fixing it, if you could let me know if there are any problems with the fix it would be appreciated.

Fritz

Daniel Cleaton

2017-06-30 14:16

Adminstrator   ~0053987

Fix will be in EA550+