View Issue Details

IDProjectCategoryView StatusLast Update
0026560RunnerHTML5Public2017-08-03 11:54
ReporterricardocostazaAssigned ToMike Dailly 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionDuplicate 
PlatformHTML5OSWindowsOS Version10
Product Version 
Target VersionFixed in Version 
Summary0026560: HTML5: streamed sounds are still not working when you test the game using the micro web server
DescriptionStreamed sounds ("Compressed - Streamed (On Disk, highter CPU")) are not working on Chrome (58.0.3029.110 (64-bit)) when you're using GMS's micro web server.

Also, if you check the browser's console, you'll see an error like "audio_tag.play() exception: TypeError: _3L._4L is not a function".

The sound plays if you host the game in other server, though, but the audio_tag.play() exception still occurs.
Additional InformationSame of 23873? That one was tagged as "fixed", but I don't know if the fix is in an internal build I have no access.
1.4 Found In1.99.548
2.x Runtime Found In
2.x Runtime Verified In

Relationships

duplicate of 0023272 ClosedMike Dailly 1.4 IDE Bugs Web Server: Failure to serve mid- to large-size binary files to Chrome 

Activities

ricardocostaza

2017-05-18 13:48

Updater  

streamed_sounds_test.gmz (7,733,639 bytes)

Mike Dailly

2017-05-18 14:59

Manager   ~0053223

re-checked: definitely fixed internally.