View Issue Details

IDProjectCategoryView StatusLast Update
00264202.x IDE BugsSearch & ReplacePublic2018-10-30 12:00
ReporterDanAssigned ToAlan Savage 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Platform-OSWindows 10OS VersionPro x64
Product VersionPre-2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0026420: Search & Replace: Order never follows the list in the dock and actual replace jumps about, as the list was made async
DescriptionIf you click replace, replace, replace in the Search & Replace window you will no doubt notice the order doesn't actually follow the list in the dock and the actual entry to be replaced jumps about up/down the list as shown. THis is because the list was made async, and although we order the list a bit we don't make the internal list match up.

Expected: Replaces follow the order of the list.
TagsIDE, search
2.x IDE Found In2.0.6.135
2.x Runtime Found In2.0.6.
2.x IDE Verified In2.2.1.357
2.x Runtime Verified In2.2.1.269

Activities

There are no notes attached to this issue.