View Issue Details

IDProjectCategoryView StatusLast Update
0025334Runner[All Projects] FunctionsPublic2017-07-28 12:29
ReporterDaniel CleatonAssigned ToMike Rennie 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformWindowsOSWindows 8OS Version8.1 Pro x64
Product Version 
Target VersionFixed in Version 
Summary0025334: Functions: draw_text_transformed() does not compensate for downscaling to fit font on tpage
DescriptionI have attached a simple demo project about a few issue about fonts.
- Too large font drawing inconsistency

I didn't made an .yyz file, because I don't wanted to the export to change anything. Also used font is included with ttf.
Additional InformationOriginal helpdesk ticket: http://help.yoyogames.com/tickets/118213
1.4 Found In
2.x Runtime Found In
2.x Runtime Verified In9.9.1.657

Activities

2017-01-13 11:56

 

Desktop.rar (3,613,262 bytes)

T-bond

2017-01-27 15:18

Reporter  

Névtelen.png (161,279 bytes)
Névtelen.png (161,279 bytes)

T-bond

2017-01-27 15:22

Reporter   ~0051359

Last edited: 2017-05-19 15:38

View 2 revisions

Runtime: 2.0.4.42 still produces the same error.
I also reported in my ticket, that you can't use the include the font in build option.

T-bond

2017-05-19 15:38

Reporter   ~0053263

Last edited: 2017-05-19 15:38

View 2 revisions

Seems to be fixed.
Runtime: 2.0.6.93+
Thank you. :)

Sam Cumming

2017-07-28 12:29

Adminstrator   ~0054668

Verified > rt 9.9.1.657 - Closing.