View Issue Details

IDProjectCategoryView StatusLast Update
0023973Runner[All Projects] FunctionsPublic2021-07-29 12:12
ReporterttgcAssigned ToCoreTech 
PriorityNoneSeverityC - GeneralReproducibility100%
Status ResolvedResolutionSuspended 
PlatformWindowsOS OS Version
Product Version 
Target VersionFixed in Version 
Summary0023973: Functions: room_duplicate crash
DescriptionHello,
I've recently encountered a bug on GM, which seems to be not unsolvable on game maker studio v1.4.1757.
When i use the GML function "room_duplicate", the game will automaticaly, i've check with some debug message, and the game is crashing when it's executing this function only
Additional InformationOriginal helpdesk ticket: http://help.yoyogames.com/tickets/111979

Attached project is https://yoyogames.zendesk.com/attachments/token/h82Nr6RdD56lMtFDsBCfSMXMu/?name=room_duplicate+bug+sample+project.zip
Tagsfunctions, Runner
1.4 Found In1.4.1760
2.x Runtime Found In
2.x Runtime Verified In

Activities

SamH

2021-07-29 12:12

Developer   ~0066535

Have moved to the current bug database now, as still happens in v2.3.3.