View Issue Details

IDProjectCategoryView StatusLast Update
0014130Runner Suggestions[All Projects] FunctionsPublic2018-10-11 15:42
ReporterMark AlexanderAssigned To 
PriorityMediumSeveritySuggestionReproducibilityN/A
Status ConfirmedResolutionOpen 
PlatformOSWindowsOS Version
Summary0014130: Suggestion: Functions: [Rename] is_ptr() to is_pointer() to maintain consistency
DescriptionThe addition of the is_ptr function seems to be inconsistent with all the other is_* functions, and GML naming in general.

I would like to see this changed to is_pointer, since it is still a new function and changing it will have little impact.
Tagsfsd

Activities

alexandervrs

2015-07-16 14:42

Updater   ~0038806

Also there's a function ptr() which should just be pointer()