View Issue Details

IDProjectCategoryView StatusLast Update
0013793Documentation2.x TutorialPublic2018-12-06 10:17
ReporteralexandervrsAssigned ToMark Alexander 
PriorityMediumSeveritySuggestionReproducibilityN/A
Status ResolvedResolutionFixed 
Product Version 
Target VersionFixed in Version 
Summary0013793: Suggestion: 2.x Tutorial: Simple 3D games tutorial/demo
DescriptionCould there be a simple D3D tutorial/demo included?

I tried to look into D3D but honestly all the manual did was scare me off like
"BEWARE of D3D, it changes ALL THINGS and some things might not work!"

Secondly the cube demo also had a lot of code which repeated itself, which also confused me why I need all these calls since there were no comments to explain.

I'd like to request if you could include a simple 3D tutorial, perhaps of that platformer demo which would work in D3D in ortho and perspective projections. Very useful if you need to start a 2D game with 3D projection features.
TagsNo tags attached.

Activities

Dan

2014-03-24 11:43

Adminstrator   ~0028039

That's quite an involved and complex suggested demo/tutorial, but I would definitely agree with the need for a simple 3D tutorial of some sort, so I'll assign this on to be looked into.

And, tbh, I have long had the same opinion of 3D that you do after looking at our demo/manual ;)