View Issue Details

IDProjectCategoryView StatusLast Update
0012333Runner Suggestions[All Projects] Variables (In-Built)Public2018-10-11 15:31
ReporterTrue ValhallaAssigned ToMike Dailly 
PriorityLowSeveritySuggestionReproducibilityN/A
Status ResolvedResolutionFixed 
PlatformAllOSOS Version
Summary0012333: Suggestion: Variables: Add os_type for Windows 8 Phone (that works) and Surface
DescriptionI'd like to be able to check for W8 Phone and Surface for my HTML5 games. At the moment, they both have to be treated the same as desktop Windows because GM doesn't assist in differentiating between these 3 platforms.
TagsNo tags attached.

Activities

Dan

2013-09-13 18:03

Adminstrator   ~0024479

We happen to have done os_winphone already, so that will be in the next release.

Surface, however, is a little more difficult, as it wants to identify as Windows. We're looking into a solution anyway.

True Valhalla

2013-09-13 18:04

Updater   ~0024480

OK, glad to hear. Surface support would definitely be the icing on the cake.