View Issue Details

IDProjectCategoryView StatusLast Update
0011571RunnerFunctionsPublic2018-09-02 23:04
ReporterMoritz VossAssigned ToFritz 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product VersionPre-2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0011571: Function: display_reset() resizes window
DescriptionMight be desired behavior:

display_reset(0, true) will snap the window back to its original size if it was manually resized.

IF it is resized just before that via:

window_set_size(window_get_width(), window_get_height()) //sic!

It will reinitialize the display at its current size.
TagsRunner, Windows
1.4 Found In1.1.1058
2.x Runtime Found In
2.x Runtime Verified In

Relationships

duplicate of 0008633 ClosedFritz Functions: display_reset() does not center the window correctly 

Activities

Fritz

2018-08-23 13:55

Manager   ~0061352

display_reset doesn't change window size or position now

Dan

2018-09-02 23:04

Adminstrator   ~0061458

Closing as Dupe - will verify the other one.