View Issue Details

IDProjectCategoryView StatusLast Update
0029992RunnerGeneralPublic2018-09-06 15:39
ReporterStewart BishopAssigned ToDan 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version1.4 Final 
Target Version1.4 FinalFixed in Version1.4 Final 
Summary0029992: General: image_blend behaves differently in GMS1 to GMS2
DescriptionUsing the sample project, when using image_blend on its own then it doesn't work as intended and seems to be using the wrong colour format.
Steps To Reproduce1) Run the sample on GMS1
2) Run the sample on GMS2
TagsNo tags attached.
1.4 Found In1.4.9999
2.x Runtime Found In
2.x Runtime Verified In

Activities

Stewart Bishop

2018-09-03 11:18

Adminstrator  

___yyg_bug_1.gmz (20,588 bytes)

Dan

2018-09-06 14:15

Adminstrator   ~0061530

Last edited: 2018-09-06 14:16

View 2 revisions

Wasn't getting the correct colour information before setting image_blend. Have now made this set of draw calls match all the other sets.

Change is in green.

Dan

2018-09-06 14:54

Adminstrator   ~0061533

Works fine now in 9999 (pt 2). Closing.