View Issue Details

IDProjectCategoryView StatusLast Update
00299661.4 IDE BugsGeneralPublic2018-08-22 14:13
ReporterDanAssigned ToDan 
PriorityVery HighSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Platform-OSWindows 10OS VersionPro x64
Product Version1.4.1804 
Target Version1.4 FinalFixed in Version1.4 Final 
Summary0029966: General: 502 website error dialogue on startup, often/usually accompanied by a broken tips feed
DescriptionA lot of our customers and us internally see an "Invalid at the top level of the document" 502 website error dialogue each time on startup, often/usually accompanied by a broken tips feed (it's just a white panel). This was believed to be a website licensing issue caused by accounts.yoyo... being unavailable at that time, but is actually that the website now has no data for old license upgrade promotions 1.x used to run in the IDE. This failure to parse the promotions throws the error dialogue and then breaks the tips feed, as these two sources got mashed together at startup.

Expected: We stop this error in the IDE, as the promotions data is redundant now. The tips have already been made offline-only in 1.4.9999.
Steps To Reproduce1. Start 1804.
2. Observe you get an error dialog on startup and your tips panel is almost certainly plain white.
Repro: 75%+
TagsNo tags attached.
1.4 Found In1.4.1804

Activities

Dan

2018-08-22 14:09

Adminstrator  

Screenshot_6.png (7,749 bytes)
Screenshot_6.png (7,749 bytes)

Dan

2018-08-22 14:10

Adminstrator   ~0061333

Working fine now. Closing.