View Issue Details

IDProjectCategoryView StatusLast Update
0028757RunnerMacPublic2018-06-27 12:15
ReporterStewart BishopAssigned ToAlan Savage 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version 
Target VersionFixed in Version2.1.3 
Summary0028757: Mac: Providing a larger splash screen than your display resolution causes your splash screen to break
DescriptionIf you have an image as your splash screen which is larger than your displays resolution then this will break your splash screen and cause it to go weird as seen in the attached project.
Steps To Reproduce1) Run the project on Mac
2) See that the splash screen is not shown as shown in GGS
TagsNo tags attached.
1.4 Found In1.4.1773
2.x Runtime Found In2.1.3.189
2.x Runtime Verified In2.1.3.189

Activities

Stewart Bishop

2018-01-22 12:40

Adminstrator  

macProbs.gmz (27,689 bytes)

Alan Savage

2018-01-23 14:38

Developer   ~0057450

actual issue is the format of the source image (8bit indexed png)

Alan Savage

2018-01-25 11:11

Developer   ~0057481

runtime fix - fixes for 1.x and GMS2 since the same issue occurs in both - specific to 8bit indexed png splash image