View Issue Details

IDProjectCategoryView StatusLast Update
0028343RunneriOSPublic2018-06-27 12:05
ReporterStewart BishopAssigned ToRussell Kay 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version 
Target VersionFixed in Version2.1.3 
Summary0028343: iOS: NSLocaleCountryCode returning nil causes submission failures
DescriptionWithin a support ticket we've had a user say their game has failed submission as it was crashing on startup and they've provided logs from the crash which seem to be caused by this.

Seems like we need to put guards around this to make sure it isn't returning nil.
TagsNo tags attached.
1.4 Found In1.4.1772
2.x Runtime Found In2.1.2.172
2.x Runtime Verified In

Activities

Russell Kay

2017-11-16 11:00

Manager   ~0056641

Fixed in gitlab