View Issue Details

IDProjectCategoryView StatusLast Update
0026972RunnerMacPublic2017-07-27 12:17
ReporterDaniel CleatonAssigned ToSteven Campbell 
PriorityHighSeverityB - MajorReproducibility100%
Status ClosedResolutionFixed 
Platform-OSmacOS SierraOS Version10.12.3
Summary0026972: Mac: Cursor does not show in-game
DescriptionWhen running games on the Mac (VM, run), you will quickly see your cursor does not show in-game regardless of the value being enabled in GGS (turning it off doesn't work either, so it's not that GGS is inverted by accident).

Steps To Reproduce1. Run the attached sample on Mac.
2. Observe you will get a little sprite to show where the cursor SHOULD be, but it's not there.
3. Run the sample on Windows and observe the cursor is shown over the top of the sprite.

Repro: 100%
1.4 Found In1.99.550
2.x Runtime Found In
2.x Runtime Verified In9.9.1.655

Activities

Daniel Cleaton

2017-07-04 12:20

Adminstrator  

maccursorcheck.gmz (9,513,853 bytes)

Steven Campbell

2017-07-25 16:18

Developer   ~0054549

This is actually a 1.x issue .. but is due to an option name change between 1.x and 2.x

Steven Campbell

2017-07-25 16:27

Developer   ~0054550

Fixed in Runtime/GitLab Repository Git Id: fc3c3a5da1a5eccc2738f5cb56e44856d20d433f [fc3c3a5]

Sam Cumming

2017-07-27 12:17

Adminstrator   ~0054630

Verified > rt 9.9.1.655 - Closing.