View Issue Details

IDProjectCategoryView StatusLast Update
0026549RunnerFunctionsPublic2017-08-03 11:15
ReporterStewart BishopAssigned ToMike Dailly 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version 
Target VersionFixed in Version 
Summary0026549: Functions: ini_read_string removes spaces at the end of strings
DescriptionIf you read a string with a space on the end in with ini_read_string() function the space gets removed, it seems to be working when you write the string out with ini_write_string() function, than read it back.
Steps To Reproduce1) Import the attached project
2) Run it
3) See that the string had the space cut from it
1.4 Found In
2.x Runtime Found In2.0.6.93
2.x Runtime Verified In2.1.0.124

Activities

Stewart Bishop

2017-05-17 16:57

Adminstrator  

IniReadBug.yyz (12,145 bytes)

Mike Dailly

2017-05-19 12:01

Manager   ~0053257

fixed