Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003029GameMaker: Studio[All Projects] Compilerpublic2012-04-28 08:402013-03-05 15:08
Reportermyzrael 
Assigned ToRussell Kay 
PriorityHighSeverityA - Crash/HangReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0003029: Rundata is buggy again <_<
DescriptionI had GM:studio 1.0.52 and I had to copy rundata because it changed since 30-60 minutes and I couldn't test or export my project.
Now I've installed the newest version (1.0.144) and I didn't any copies because such problem was solved in "fixed bugs".

But it doesn't load again! >:| I can't do anything with my pojects.

WinXp, SP3.
GM Version
Attached Files

- Relationships

-  Notes
(0001453)
Russell Kay (developer)
2012-04-28 11:05

This is fixed in v1.0.147

- Issue History
Date Modified Username Field Change
2012-04-28 08:40 myzrael New Issue
2012-04-28 11:05 Russell Kay Note Added: 0001453
2012-04-28 11:05 Russell Kay Status new => resolved
2012-04-28 11:05 Russell Kay Resolution open => fixed
2012-04-28 11:05 Russell Kay Assigned To => Russell Kay
2013-03-05 15:08 Ross Manthorp Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker