Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002871GameMaker: Studio[All Projects] Tilespublic2012-04-22 11:492013-03-05 15:00
ReporterKjell511 
Assigned ToMike Dailly 
PriorityLowSeverityC - GeneralReproducibility100%
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS Version7
Summary0002871: Tiles are misplaced
DescriptionIn the room editor my tiles look great, but in-game some of them are misplaced by +-5 pixels.
Steps To ReproduceProject: http://www.ludomo.com/Test/Ludoku.rar [^]
Example image: http://www.ludomo.com/Documents/Tile_bug_Example.jpg [^]
Tileset: http://www.ludomo.com/Documents/Tileset.png [^]
GM Version
Attached Files

- Relationships
duplicate of 0002849closedMike Dailly Tiles are broken on Windows with the latest update - v1.0.142 (r11948) - fine on html5 

-  Notes
(0001251)
Mike Dailly (administrator)
2012-04-22 18:41

For a "quick" fix, make sure there is a pixel in the top left, and bottom right of the tile sheet. The bug is to do with reducing the empty space around the tileset.
(0001270)
Mike Dailly (administrator)
2012-04-23 10:23

fixed in 1.0.143

- Issue History
Date Modified Username Field Change
2012-04-22 11:49 Kjell511 New Issue
2012-04-22 18:23 Mike Dailly Assigned To => Mike Dailly
2012-04-22 18:23 Mike Dailly Status new => assigned
2012-04-22 18:41 Mike Dailly Note Added: 0001251
2012-04-23 10:23 Mike Dailly Note Added: 0001270
2012-04-23 10:23 Mike Dailly Relationship added duplicate of 0002849
2012-04-23 10:23 Mike Dailly Status assigned => resolved
2012-04-23 10:23 Mike Dailly Resolution open => fixed
2013-03-05 15:00 Ross Manthorp Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker