Mantis

View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026794Runner[All Projects] HTML5Public2017-06-08 11:302017-08-09 09:42
ReporterKevin Brown 
Assigned ToMike Dailly 
PriorityLowSeveritySuggestionReproducibilityN/A
StatusAssignedResolutionOpen 
PlatformOSOS Version
Summary0026794: Suggestion: HTML5: Allow customising text to be shown when WebGL is required but is not available
DescriptionCurrently if a user does not have WebGL and attempt to run a project that requires WebGL, they will be shown the message:

"WebGL is required to run this application."

Allowing this message to be customised would assist developers who are making games that are not aimed at English-speaking users or to provide non-tech-savvy users with a description of how to enable WebGL.
Additional Informationhttps://forum.yoyogames.com/index.php?threads/webgl-is-required-to-run-this-application.27492/ [^]
1.4 Version1.4.1772
2.x Runtime Version2.0.6.96
2.x Runtime Version Verified In
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker