Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000690GameMaker: Studio[All Projects] HTML5public2012-04-12 19:342013-03-05 14:51
ReporterMikeHart 
Assigned ToMike Dailly 
PriorityMediumSeverityB - MajorReproducibility100%
StatusclosedResolutionno change required 
PlatformMobiles/TabletsOSiOSOS Version.
Summary0000690: No sound is played when playing game created with Studio on an Ipad2
DescriptionWhen I play a HTML5 game on an IPad2 in its browser, I hear no sounds.
Steps To ReproduceHere are the files, the bug tracker didn't let me upload the file

http://score.whiteskygames.com/NeonCommand.zip [^]
Additional InformationI can upload it to a webspace if it helps testing.

Hardware used:
IPad2
IOS 5.1
GM Version
Attached Files

- Relationships

-  Notes
(0000628)
Mike Dailly (administrator)
2012-04-13 17:06

Not a bug I'm afraid. Apple do not allow automatic "media" downloads, which means things like sound simply fail to download and play. This is an apple decision, and there's not much we can do about it for now.

- Issue History
Date Modified Username Field Change
2012-04-12 19:34 MikeHart New Issue
2012-04-12 20:19 Russell Kay Assigned To => Mike Dailly
2012-04-12 20:19 Russell Kay Status new => assigned
2012-04-13 17:06 Mike Dailly Note Added: 0000628
2012-04-13 17:06 Mike Dailly Status assigned => resolved
2012-04-13 17:06 Mike Dailly Resolution open => no change required
2013-03-05 14:51 Ross Manthorp Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker