Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003368GameMaker: Studio[All Projects] Global Game Settingspublic2012-05-15 16:282013-03-05 16:44
Reporteralexandervrs 
Assigned ToMike Dailly 
PriorityMediumSeverityC - GeneralReproducibilityN/A
StatusclosedResolutionno change required 
PlatformOSOS Version
Summary0003368: Add separate "Display the Cursor" & "Allow Switching to Fullscreen" for HTML5
DescriptionSince all the options are applied individually, HTML5 should have its own "Display the Cursor" & "Allow Switching to Fullscreen" Global Game Settings and not follow the ones for "Windows" (Since a HTML5 game can be on any OS).
GM Version
Attached Files

- Relationships

-  Notes
(0002039)
alexandervrs (updater)
2012-05-15 16:47
edited on: 2012-05-15 20:36

Also a "Game icon" option for the favicon will be needed as well.

EDIT: Oops, already exists...

(0003446)
Mike Dailly (administrator)
2012-06-04 16:43

Won't be adding "Display Cursor" option as the cursor should always be available in the browser.

The allow switching to fullscreen has already been added.

- Issue History
Date Modified Username Field Change
2012-05-15 16:28 alexandervrs New Issue
2012-05-15 16:47 alexandervrs Note Added: 0002039
2012-05-15 17:38 Russell Kay Assigned To => Mike Dailly
2012-05-15 17:38 Russell Kay Status new => assigned
2012-05-15 20:36 alexandervrs Note Edited: 0002039 View Revisions
2012-06-04 16:43 Mike Dailly Note Added: 0003446
2012-06-04 16:43 Mike Dailly Status assigned => resolved
2012-06-04 16:43 Mike Dailly Resolution open => no change required
2013-03-05 16:44 Ross Manthorp Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker