Mantis

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003084Studio Archive[All Projects] Global Game SettingsPublic2012-05-01 12:182015-07-07 16:49
ReporterPiotr Gnys 
Assigned ToScott Dunbar 
PriorityLowSeverityD - MinorReproducibility100%
StatusClosedResolutionFixed 
PlatformOSOS Version
Summary0003084: Change creation event order - shouldn't be under HTML5 settings
DescriptionChange creation event order - shouldn't be under HTML5 settings, cause it also works for all other versions.
GM Version
Attached Files

- Relationships
duplicate of 0002936ClosedScott Dunbar Change Creation Event Order option should be moved to another tab 

-  Notes
(0001528)
alexandervrs (Updater)
2012-05-01 16:38

Same as http://bugs.yoyogames.com/view.php?id=2936 [^] :)
(0001818)
Scott Dunbar (Updater)
2012-05-11 14:00

fixed for 1.0.167 - its now always true

- Issue History
Date Modified Username Field Change
2012-05-01 12:18 Piotr Gnys New Issue
2012-05-01 16:38 alexandervrs Note Added: 0001528
2012-05-01 20:18 Russell Kay Assigned To => Scott Dunbar
2012-05-01 20:18 Russell Kay Status New => Assigned
2012-05-04 09:41 Piotr Gnys Relationship added duplicate of 0002936
2012-05-11 14:00 Scott Dunbar Note Added: 0001818
2012-05-11 14:00 Scott Dunbar Status Assigned => Resolved
2012-05-11 14:00 Scott Dunbar Resolution Open => Fixed
2013-03-05 15:43 Ross Manthorp Status Resolved => Closed
2015-07-07 16:49 Daniel Cleaton Project GameMaker: Studio => Studio Archive


Copyright © 2000 - 2016 MantisBT Team
Powered by Mantis Bugtracker